IE9

IE8はともかく、IE9互換のためにXHTMLを使い続けるのは馬鹿げている

まず、IE9の互換モードを切りなさい(´・ω・`) そうすれば、HTML5をちゃんと読み込んでくれるから(´・ω・`) ユーザがIE9を使っている場合、JavaScriptか何かで注意喚起を出せばええじゃろ(´・ω・`) IE6~8(XP対応)?あれもうサポート終わったじゃろ。知らん。 いい加減Windows7搭載のPCを買ってきなさいm9´・ω・`) 私に頼んでくれれば、そこそこのスペックでそこそこのチューニングを施したPCを組んであげるんだけども。